Wzmacniacz lampowy WR75-62 "Ampli75" 

Fotografie wzmacniacza WR75-62 "Ampli75" (PZT Warszawa 1964r.)
wykonał i przekazał nam Pan Piotr Kowalski kowalski@dornet.pl. Szczęśliwym posiadaczem wzmacniacza jest Pan Maciej Myga.


Fot.1


Fot.2


Fot.3


Fot.4


Fot.5


Fot.6


Fot.7


Fot.8


Fot.9

Piotr Kowalski kowalski@dornet.pl


Materiały dodatkowe

Nieco wspomnień od Krzyśka

     Dokładnie ten sam wzmacniacz trafił w moje ręce gdyż, zgodnie z tym, czego się podczas wywiadu z obecnym właścicielem dowiedziałem, "lampy mocy po włączeniu się rozżarzały na pomarańczowo". I to rozżarzały się ich anody- a nie tylko katody... W takim stanie oczywiście postanowiłem urządzenia nie włączać do sieci, lecz przyjrzeć się, czy nie ma uszkodzeń. Gdy zajrzałem pod chassis, moim oczom ukazał się widok przyprawiający o płacz i zgrzytanie zębów... Krosy porozcinane, w ogóle nie wiadomo było
gdzie i co ma być, nowe kondensatory elektrolityczne i oporniki filtrujące wisiały w powietrzu niechybnie grożąc zwarciem, a podstawki oktal oraz oporniki siatek hamujących były popalone (zwęglone). Znalazłem też przyczynę rozżarzania się anod. Okazało się, że... odłączony był prostownik napięcia ujemnego i lampy EL34 nie dostawały przedpięcia siatki sterującej! I czemu
tu się dziwić?
     Wziąłem się czym prędzej do roboty, nie mając nawet tremy z powodu tego, że był to pierwszy naprawiany przeze mnie wzmacniacz lampowy... Rozlutowałem prawie wszystkie połączenia, zostawiając tylko niewiele przewodów - poskracałem te kable, które trzeba było, żarzenie poprowadziłem skrętką, podłączyłem oryginalne kondensatory elektrolityczne, a masę poprowadziłem na
nowo grubą linką pochodzącą z... wiązki przewodów z instalacji samochodowej.
     Później cały wzmacniacz zagrał jak trzeba. Jedyny problem to było to, że buczał. Ale i z tym sobie poradziłem! Żarzenie lamp prądem stałym i jeszcze coś (nawet nie pamiętam co :) ulepszenie sprzężenia zwrotnego, usunięcie pętli mas w obwodach wejściowych czy co to było?) przyniosło oczekiwany rezultat- wzmacniacz brumiał już bardzo cicho. Jeszcze tylko, zmieniłem
"żelazkowe" złącze zasilania na wtyk IEC i wzmacniacz wrócił do swojego właściciela.
     Jedyne czego żałuję to... brak cyfrowego aparatu fotograficznego. Gdybym go miał, to chętnie umieściłbym tu fotki urządzenia po naprawie. Z tego co wiem, obecny posiadacz wzmacniacza ma aparat- kiedyś więc może sfotografujemy "tę krowę"...

Pozdrawiam, Krzysiek Słychań, vault_dweller@tlen.pl

[galeria]

© 2000-2005 FonAr Sp. z o.o. e-mail: waw@fonar.com.pl